В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
123Gopo
123Gopo
26.09.2022 08:46 •  Информатика

Написать программу в паскале. определить количество дней в году, который вводит пользователь.

Ответ:
никитоз3
никитоз3
27.07.2020 17:28
Var    y: integer;
 begin   
write('vvedite god: ');
 readln(y); 
    if y mod 4 = 0 then   
  y := 366
   else 
    y := 365; 
 writeln('dnei v godu: ', y);
end.
0,0(0 оценок)
Ответ:
DestroyMe
DestroyMe
27.07.2020 17:28
Var
A:integer;
Begin
Write('A = ');ReadLn(A);
if A mod 4 = 0 then Write(366)
else Write(365)
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?