В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
seredaromaxa
seredaromaxa
13.05.2021 10:47 •  Информатика

Используя циклы решить в паскале: 1) ввести число и вывести все его делители 2) составить программу, планирования закупки товаров в магазине на сумму, не превышающую заданной величины.

Ответ:
K1p2r4f4
K1p2r4f4
23.05.2020 17:51

ЗАдача 1.

program xxx;

var i, n : integer

begin

  writeln ('введите число N=');

  readln (n);

  writeln ('Делители числа:');

  for i:= 1 to n do

    if n mod i = 0 then writeln (i);

  readln

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?