В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
mariyavlasova2
mariyavlasova2
25.01.2021 05:18 •  Информатика

Составьте программу, которая определяет, является ливведенное с клавиатуры целое трехзначное число палиндромом, т.е. читается одинаково слева направои справа на лево, или нет.

Ответ:
veronikaandruseiko
veronikaandruseiko
02.10.2020 19:16
Var A:integer;
Begin
WriteLn('Введи целое трёхзначное число');
ReadLn(A);
if A div 100 = A mod 10 then WriteLn(A,' - полиндром')
else WriteLn('Число не является полиндромом')
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?