Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
natik49
17.01.2021 12:27 •
Информатика
Составьте программу вычисления значений функции y=(1-ln(cos(/sin(x) с учетом области определения функции.
Ответ:
ПОМОГИТЕУМОЛЯЮЯТУПОЙ
27.07.2020 15:55
Var X:real;
Begin
Write('X = ');ReadLn(X);
if Cos(x)>0 then Begin
if Sin(x)<>0 then Write('Y = ',(1-Ln(Cos(x)))/Sin(x)) End
else Write('Значение функции не определено')
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
Mrmors
08.09.2021 05:11
НАЙДИТЕ ТУТ ОШИБКУ Day of birth: )) birth month = int(input( Month of birth: )) birth year = int(input( Year of birth: )) day = int(datetime.date.today().day) month = int(datetime.date.today().month)...
Фидан77714
09.05.2020 04:32
пристрої розміщені поза системним блоком і задіяні на певну етапі обробки даних це: 1. перефірійні пристрої 2. первині пристрої 3. вторині пристрої....
Лтшпамльз
29.02.2020 02:15
Упростите логические выражение...
alicea07
29.01.2022 19:20
Вася успел заполнить лишь фрагмент таблицы истинности для выражения F = ((x → y) \/ ¬ (z → w))/\((w → ¬x) \/ (¬y → z)), даже не указав, какому столбцу таблицы соответствует...
Диа773
20.01.2021 11:06
Написать программу, считывающую массив строк из файла форматом txt, после чего, данный массив преобразовать по следующему правилу: в каждой четной строке заменить нечетный массив...
Киса11111112
21.06.2021 18:52
информатика Для настройки начала появления анимации объекта в презентации PowerPoint относительно других событий не применяется вариант … 1 «после предыдущего» 2 «по щелчку»...
момалог
31.05.2021 12:42
Создать баннер для рассылки и рекламы Необходимо сделать баннер для рассылки в сжатые сроки...
775645
17.06.2020 15:05
Після відключення живлення комп’ютера втрачаються дані, що містяться: 1) ВІOS; 2) оперативній пам яті; 3) на магнітних дисках; 4) на гнучких магнітних дисках...
анарка3
03.03.2020 02:32
20.Составить программу, которая переводит значение температуры из шкалы Цельсия в шкалу Фаренгейта по формуле TF = 1.8TC + 32в паскале...
tahliaderma
26.04.2023 18:41
Сколько секунд потребуется модему, передающему сообщения со скоростью 128000 бит/с, чтобы передать сообщение объёмом 244 Кбайт...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Begin
Write('X = ');ReadLn(X);
if Cos(x)>0 then Begin
if Sin(x)<>0 then Write('Y = ',(1-Ln(Cos(x)))/Sin(x)) End
else Write('Значение функции не определено')
End.