Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Dizzy234
01.02.2022 04:50 •
Информатика
Составить программу.определить является ли введенное вами целое число четным,для четного извлечь квадратный корень ,для нечетного возвести в куб.
Ответ:
yanabutko
27.07.2020 07:00
Program z13;
var a:integer;
begin
writeln('vvedite dannoe cislo=');
readln(a);
if a mod 2=0 then writeln(sqrt(a))
else writeln(sqr(a)*a);
readln;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
AndrewGuyGuyson
16.04.2022 02:23
Команда для вывода информации на экранa=input()sepprintvar...
rtrc2002
06.08.2020 07:07
Что можешь сказать о новых технологиях?...
lotarev20021
12.12.2020 19:25
1. Установите соответствие: -50; 25; 31; -6323,5; 2,36; 4,5; -698,75schcoll : haussummTrue: Falseдействительныйстроковыйлогическийцелые числапамагите у меня сор ...
Нютикккк
16.12.2021 06:06
Ради Христа ИНФОРМАТИКА 7 класс ...
89181790311
31.12.2021 13:10
Вчем заключается адресуемости внутренней памяти компьютера ? ?...
ziksharof
28.03.2023 13:23
Что означает запись « шрифт times new roman ,12пт?...
daryanesterchuk
27.02.2020 15:51
Покажите на примере выбор цвета для фона на веб-странице...
MariaSet010203
30.04.2023 22:21
ответ нужен сегодня! сколько бит информации получено из сообщения мой друг живёт на 8 этаже , если в доме 16 этажей?...
Azimus19
13.12.2021 13:16
Как решить дано: abcd-ромб угл a=70градусам найти: угл cbd...
yokofoku
13.12.2021 13:16
Надо выполнить синтаксический разбор вот в таком предложении: в его рёве слышались стоны, визг и смех...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a:integer;
begin
writeln('vvedite dannoe cislo=');
readln(a);
if a mod 2=0 then writeln(sqrt(a))
else writeln(sqr(a)*a);
readln;
end.