В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
natalijamatijch
natalijamatijch
08.07.2022 01:53 •  Информатика

Напишите программу нахождения часов, минут и секунд в n суток.

Ответ:
nikitaoksin201
nikitaoksin201
27.07.2020 06:55
Var n,a,h,m,s:integer; 
begin 
writeln('Введите кол-во дней'); 
read(n); 
if n>1 then begin 
writeln('В ', n ,' сутках:'); 
writeln(n*24,' часа'); 
writeln(n*24*60,' минут'); 
writeln(n*24*60*60,' секунд') 
end;   
if n=1 then begin   
writeln('В ',n,' дне');   
writeln(n*24,' часа');   
writeln(n*24*60,' минут');   
writeln(n*24*60*60,' секунд');   
end; 
end.
 
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?