Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
мидина5
16.01.2023 10:02 •
Информатика
Pascal написать программу которая выводит все делители числа число вводится пользователем
Ответ:
Cat6661313
02.10.2020 18:36
Var a,i:integer;
begin
readln(a);
for i:=1 to a do
if a mod i=0 then writeln(i);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
handaa0615
18.11.2021 06:25
2. Запишите значение переменной а, полученное в результате работы следующей программыалгнач цел а, т а := 10 нц для т от 101 до 1100 а := а+ 25 кц вывод акон3. Запишите значение...
4sasna
26.06.2021 03:12
1.Информационный объем сообщения равен 2048 бит. Оно содержит 256 символа. Какова мощность алфавита, с которого составлено это сообщение? 2.Сколько бит содержится в слове ДИСТАНЦИОНКА,...
leka777166
02.09.2020 19:06
Дан целочисленный массив из 20 элементов. Элементы могут принимать значения от 0 до 202 Найти элементы массива кратные 7....
11707
14.02.2021 04:42
образуйте и запишите в столбик через тире от данных глаголов -глаголф неопределённый вид ловлю ношу тащу хожу пилю строю крашу везу несу свечу цветут...
Slaeran
25.02.2021 03:54
Составь вопросы 3 Екінші орында IT-технолог, бағдарламашылар, веб-дизайнерлер тұр. Бүгінгі таңда кез келген мекеме мен кәсіпорынның жеке сайттары бар. Веб-дизайнерлер кәсіпорынды...
fdfggdjfikytktjjkykl
18.01.2020 17:16
У трикутнику АВС кут В =60° . АВ:ВС=1:5 АС=8 см . знайти невідомі сторони...
домкорытосыгуьдатсс
29.04.2021 05:59
Знайдіть значення функції яке відповідає аргументу 0,01. 2,99 4,002 -3,01 3,01...
MaXD1337
29.04.2021 05:59
Төмендегі кілт сөздердің мағынасын ашатындай мақал, мәтел қанатты сөздерді дәптерге жазу...
Ьала
06.06.2023 07:05
Як ставиться П.Верлен до дотепів,риторики,рими.Чим вони не задовольняють поета.Що він протиставляє цим традиційним літературним прийомам...
Lexakek111
25.01.2021 17:48
Определите вклад Древнего Китая в мировую культуру Звездная карtа Чай Бумага Компас Сейсмограф...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
readln(a);
for i:=1 to a do
if a mod i=0 then writeln(i);
end.