В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Аббос1111
Аббос1111
31.08.2020 22:39 •  Информатика

Составить программу для ввода строки символов с клавиатуры в буфер и вывод этой строки на экран

Ответ:
MMMOZG
MMMOZG
23.05.2020 17:48

program xxx;

var a:string;

begin

   write('введите строку-');

   read(a);

   write(a);

  readln

end.

0,0(0 оценок)
Ответ:
NastyaVoitelnicha
NastyaVoitelnicha
23.05.2020 17:48

На каком ЯПе?
Вот пример решения на Паскале ABC.

program test;

var s:string;

begin

 read(s);

 write(s);

end.

 

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?