Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
дима20173
03.01.2021 13:00 •
Информатика
Составьте программу вычисления работы,совершаемой при поднятии гвоздика массой 100 мг на стол, высота которого 75 см.
Ответ:
alisapogorlyakoz2epw
02.10.2020 18:14
Var
m,g,h,A:real;
Begin
g:=9.8;
Writeln('Введите массу и высоту через пробел:');
Readln(m,h);
A:=m*g*h;
Writeln('Затраченная работа:',A,' Дж');
end.
PS Массу в кг, а высоту в метрах вводить.
0,0
(0 оценок)
Популярные вопросы: Информатика
Lizard1999
16.02.2022 12:55
Вылезает ошибка brawl stars на...
larry19
17.01.2021 20:50
решите задачу любым возможным и опишите алгоритм решения...
ryslanka154
04.03.2023 06:51
Выполните перевод числа из десятичной системы счисления в шести ричную 383 десятой выполнить перевод числа из восьмеричной системы счисления в десятичную 64 в восьмой...
MariyaPak2701
24.11.2021 13:31
Стестом по информатике умоляю...
potehin30
07.12.2020 20:11
Написать программу на языке c++1) ввести с клавиатуры фразу на языке. перевести её в транслит и вывести на экран. например «я обожаю программировать на турбо паскале! » – «ya obozhayu...
fastas32
04.05.2022 03:06
Какие правила необходимо соблюдать при наборе вводе текста...
кристина2162
13.09.2021 14:25
Действуют ли правила этикета в интернете? а)в особых случаях б)да, как в реальной жизни в)подчиняешься правилам, установленным твоим кругом общения...
Ivanov11kk22
13.09.2021 14:25
Изобразите файловую структуру в виде дерева: с: \рисунки\времена года\снеговик.bmp c: \рисунки\времена года\открытка.bmp c: \мои .doc...
bon332
13.09.2021 14:25
Что такое презентация в powerpoint?...
антон778
04.01.2023 02:55
Найдите квадрат длины вектора →a{−18;1}...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
m,g,h,A:real;
Begin
g:=9.8;
Writeln('Введите массу и высоту через пробел:');
Readln(m,h);
A:=m*g*h;
Writeln('Затраченная работа:',A,' Дж');
end.
PS Массу в кг, а высоту в метрах вводить.