В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Nellimaer17
Nellimaer17
15.04.2021 21:56 •  Информатика

С++ 1. напишите программу, при которой можно определить стоимость аренды автомобиля. исходные данные для расчета- время аренды(цело количество часов) и тип автомобиля(такси, микроавтобус, автобус) 2. напишите программу, в окне которой в виде круговой диаграммы отображается информация о расходах среднестатистической семьи на питание, транспорт, одежду, образование.

Ответ:
Варчай06
Варчай06
02.10.2020 17:29
Если в первой задаче тип --- цна аренды за час, то вот ваша первая задача:
#include <cstdio>
#include <iostream>
using namespace std;
int main()
{
int tip, kolvo;//tip - тип автомобиля, kolvo -количество часов
scanf("%d %d", &kolvo, &tip);
printf("%d", kolvo*tip);
return 0;
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?