Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
leila323
03.06.2023 13:59 •
Информатика
Написать программу, которая будет запрашивать у пользователя целые числа и выводить на экран все числа кроме нулей. запрос на числа осуществлять пока пользователь не введет число 555. это на языке с
Ответ:
jf7yyf
24.07.2020 20:28
#include <stdio.h>
int main()
{
int N;
while (scanf("%d", &N) && N != 555)
if (N != 0)
printf("%d\n", N);
return 0;
}
0,0
(0 оценок)
Популярные вопросы: Информатика
JaikLong
03.03.2020 02:13
Известны оценки по информатике каждого студента группы (оценки вводятся c клавиатуры). определить количество пятёрок, четвёрок, троек и двоек. сначала вводятся количество...
Елизаветакотовамимар
30.09.2022 22:04
4миша работал с файлом с: .dос. потом он переместился на два уровня вверх, создал каталог опыты и перенес файл во вновь созданный каталог. укажите новое полное имя данного...
ibragimgadjizad
01.04.2020 15:06
Можете сказать названия каких-нибудь не -народных сказок, о блюде из крупы,бобовых или макаронных изделиях. (технология : d)...
hepizor
03.06.2023 00:43
Ть будь ласка розв язати . як виміряти рівно 15 хвилин за двох пісочних годинників,що відміряють 7 хвилин і 11 хвилин?...
leomax2
29.10.2021 20:11
Для какого из чисел ложно высказывание: не (число 60) или (число нечётное)? !...
BarsicX
08.02.2022 04:11
Для какого числа из чисел ложно высказывание: (число 40) или не (число чётное)? 1) 25 2) 84 3) 61 4) 32...
SofiaBlack17
16.05.2021 11:05
Составить таблицу значений функции y = 5 - x2/2 на отрезке [-5; 5] с шагом 0.5. var x, y: real; begin x : = -5; writeln( x y ); while x = 5 do begin y : = 5 - x*x/2; writeln(x:...
yana017
11.07.2020 01:16
Для какого из чисел истинно высказывание: (число 60) и не (число чётное)? 1) 35 2) 72 3) 81 4) 28...
Ochinchin
10.04.2023 16:09
Ввести с клавиатуры массив из 5 элементов ,найти в среднее арифметическое всех отрицательных элементов массива....
katarina10991
21.02.2021 10:32
N+4n^3 5 + корень 3 n вычислите ! паскаль! 60 бл! ♥...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
int main()
{
int N;
while (scanf("%d", &N) && N != 555)
if (N != 0)
printf("%d\n", N);
return 0;
}