Войти
Регистрация
Спроси ai-bota
В
Все
Г
Геометрия
Д
Другие предметы
У
Українська література
Э
Экономика
Г
География
О
ОБЖ
М
Математика
Л
Литература
Х
Химия
Қ
Қазақ тiлi
М
МХК
О
Обществознание
У
Українська мова
А
Алгебра
А
Английский язык
Ф
Физика
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
Р
Русский язык
О
Окружающий мир
Показать больше
Показать меньше
моюр
07.05.2023 09:20 •
Информатика
Составте программу вычисляющую прибыль от вложения денег в банк если минимальный срок вклада 3 года ,а процентная ставка составляет 3% .
Ответ:
steik20155
24.07.2020 20:03
Pasal
const
p = 1.03; // Процент
t = 3; // Время
var
i,s : integer;
r : real;
begin
readln (s); // Начальная сумма вклада
r := s;
for i := 1 to t do
r := r *p;
writeln (r:3:2);
writeln ('Прибыль = ',(r-s):3:2);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
сакина12
06.10.2021 20:36
Как называется самая обширная глобальная компьютерная сеть? *...
sweetcarpet258
10.03.2022 10:22
Визнач значення змінної а в результаті виконання фрагменту програми.a=3if a+1==4:a=a+2a=a*2...
darka448Darina
20.02.2022 11:33
Задание№2 Определить, является ли треугольник со сторонами a,b,c равнобедренным. Вывести результат на экран.дам десятку ...
mariyaskobenko1
07.03.2020 09:45
Басынан бастап агымдагы слайдтан?жасактау коркемдеу безендыру? Эффектылер беру? Карапайым курылымдык ырыктеу корсету...
Zandrew2000
25.03.2023 19:34
Напишите программу, которая в последовательности натуральных чисел определяет количество чисел, делящихся на 3 или на 5. Программа получает на вход количество чисел в последовательности,...
Вettу
12.01.2023 15:26
автоматическая камера производит растровые изображения размером 2560 Х 480 пикселей при этом объём файла с изображением не может превышать 1,4 МБ упаковка данных не производится....
lerka22222222222222
19.03.2020 05:45
ВОПРОС 2 КАК ПОМЕРЯТЬ ТЕМПЕРАТУРУ КОМПЬЮТЕРУ?...
plalisa
14.07.2022 09:15
Задание 3. ВЕРНО/ НЕВЕРНО Рядом с утверждением поставьте знак «-», если утверждение неверно, и «+», если утверждение верно.1 На Ботайской стоянке были найдены останки 70 тысяч...
pety1234
30.12.2022 17:59
Ниже представлен график нагревания твердого вещества. Укажи, какому процессу соответствует каждый участок графика....
ivansivalov
23.01.2021 06:51
С каким государством заключил союз бумын каган...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
const
p = 1.03; // Процент
t = 3; // Время
var
i,s : integer;
r : real;
begin
readln (s); // Начальная сумма вклада
r := s;
for i := 1 to t do
r := r *p;
writeln (r:3:2);
writeln ('Прибыль = ',(r-s):3:2);
end.