Войти
Регистрация
Спроси ai-bota
В
Все
Г
Геометрия
Д
Другие предметы
У
Українська література
Э
Экономика
Г
География
О
ОБЖ
М
Математика
Л
Литература
Х
Химия
Қ
Қазақ тiлi
М
МХК
О
Обществознание
У
Українська мова
А
Алгебра
А
Английский язык
Ф
Физика
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
Р
Русский язык
О
Окружающий мир
Показать больше
Показать меньше
ПОМОГИТЕУМОЛЯЮЯТУПОЙ
03.01.2020 08:48 •
Информатика
На языке паскаль, при запуске следующей программы, появилось сообщение об ошибке. найдите причину этой ошибки. var a: byte; b: char; begin a: =5*2; b: ='a'; if a< =15 then a: =a/2 else b: ='a'; write(a); end.
Ответ:
maksim00789
24.07.2020 19:54
Нет Readln, программа может вообще не пойти или же ты не сможешь из нее выйти
0,0
(0 оценок)
Популярные вопросы: Информатика
Нурсая12345
10.08.2021 00:43
( ) - Напишите программу, которая выводит кубы всех натуральных чисел 2,4, ... ,10, используя оператор цикла с предусловием (python)...
123321456654sego
18.07.2022 19:34
Привет ребята решить Нужно все пути прописать. Заранее...
Borkborkk
28.10.2021 01:38
4 единицы перевести в десятичную систему счисления...
kjigun
28.12.2022 04:41
Максимальная скорость передачи данных по некоторому соединению составляет 8192*10 в квадрате бит/с. Какое максимальное количество информации можно передать за 5 секунд...
irashnytko
08.04.2023 03:23
664 из десятичной в а шестнадцатеричную 664 из шестнадцатеричной в а десятичную 1а1а из шестнадцатеричной в а десятичную с3d из шестнадцатеричной в а десятичную 3d4a...
stasbrega
08.04.2023 03:23
Решение для pascal abc uses graphabc; var a: integer; begin readln(a); moveto(a,1); circle(a+a div 2,1,a div 4); lineto(a+a div 4,1); moveto(a+ (a div 4)*3,1); lineto...
ruslankuksa07
23.02.2021 14:30
257 в десятиричной системе счисления= ? в двоичной системе счисления...
ThePashka
23.02.2021 14:30
Сколько нулей в двоичной записи числа 777 8...
Superklass1111
23.02.2021 14:30
Переведите из одной единицы измерения в другую5242880 терабайт= килобайт...
киса711
23.02.2021 14:30
Вячейке c2 записана формула =$e$3+d2. какой вид приобретает формула, после того как ячейку c2 скопируют в ячейку b1? 1) =$e$3+c1 2) =$d$3+d2 3) =$e$3+e3 4) =$f$4+d2...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?