В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
FedorShar28
FedorShar28
07.07.2022 14:58 •  Информатика

Напишите программу по заполнению двухмерного массива рандомными числами на паскале

Ответ:
Sanpotion
Sanpotion
24.07.2020 19:49
Const
  m=9;
  n=6;
var
  a:array[1..m,1..n] of integer;
  i,j:integer;
begin
  Randomize;
  Writeln('Исходный массив');
  for i:=1 to m do
  begin
    for j:=1 to n do
    begin
      a[i,j]:=Random(201)-100; { на интервале [-100;100] }
      Write(a[i,j]:5)
    end;
    Writeln
  end
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?