В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Lilu700
Lilu700
01.06.2020 20:35 •  Информатика

Составить программу вычисления y: y = x – (x^2.4)/(x – 1/x) при x > 10, y = x (x 2)^(2.5) при -1< x < = 3 напечатать: при x = … функция вычисляется по формуле … результат = …

Ответ:
LoveSmile78900987
LoveSmile78900987
02.10.2020 17:08
Program z4;
var x,y:real;
begin
writeln('Введите x');
readln(x);
if(x>10) then
begin
y:=x - (power(x,2.4))/(x - 1/x);
writeln('При x = ',x,', функция вычисляется по формуле (y:=x - (power(x,2.4))/(x - 1/x)), и ее значение равно: ',y);
end;
if ((x>-1) and (x<=3)) then
begin
y:=x*power((2+x),2.5);
writeln('При x = ',x,', функция вычисляется по формуле (y:=x*power((2+x),2.5)), и ее значение равно: ',y);
end;
end.
прощения за долгий ответ. Не мастак я рисовать блок-схемы
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?