Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
DENZYSUPER
20.12.2022 01:05 •
Информатика
Написать программу пересчета расстояния из верст в километры( 1 верста-это 1066,8 м). пересчет расстояния из верст в километры. введите расстояние в верстах-100 100 верст - это 106,68 км.
Ответ:
AlumaZuma
02.10.2020 16:52
Var v,k:real;
begin
write ('Вёрсты: ');
readln (v);
k:=v*1.0668;
write ('КМ: ',k:0:2);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
StalinReal
16.11.2021 13:27
Для работы с ЭВМ используется: * двоичная, восьмеричная, шестнадцатеричная системы.позиционная система счислениянепозиционная система счисленияримская, древнегипетская,...
барев34
17.12.2021 15:08
1. Сложение двоичных чисел: а) 1011+111=; б) 1110011+101001=; в) 110011+101010=; г) 1011+10101+1111=; 2. Умножение двоичных чисел: а) 1101*10101=; б) 101011*11011=; в)...
t4rka
20.11.2020 18:04
Алгоритм включает в себя ветвление, если: 1. если он составлен так, что его выполнение предполагает многократное повторение одних и тех же действий; 2. если ход его выполнения...
nastyaborisova13
12.12.2022 19:35
ответить на следующие тестовые : 1. which of the following is (are) true about computers? (3) they accept input. they store data. they include telephone, satellites,...
Оля0901
19.01.2021 16:52
Дано натуральное число. записать число, записанное теми же цифрами, но в обратном порядке. подсказка последовательно отделяемое каждую цифру, потом ее значение прибавляем...
antoxor
29.10.2022 16:02
К органическим веществам относятся: Al2O3 C10H20 C12H22O11 H2CO3 Может быть несколько вариантов ответа...
Miralis11
19.03.2022 10:29
Будет читать,прочитает.2. Предположи по названию текста, о чём он может быть. Прочитай текст ипроверь свои предположения.только оне уеденпедтаМы. На• СрИстория велосипедаВ...
elzarik08
19.03.2022 10:29
Царствование Вахтанга Горгасали описал историк?...
llGeexyll
16.01.2022 05:30
Масса одной коробки масла составляет 1кг 500г,а цена 3 маната. сколько стоит 4кг масла?...
irashnytko
03.10.2020 03:37
Выполняем практическое задание по произведению Кавказский пленник Прочитайте главы 2, 3, 4. Озаглавьте каждую главу. Составьте 5 во по каждой главе...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
write ('Вёрсты: ');
readln (v);
k:=v*1.0668;
write ('КМ: ',k:0:2);
end.