В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Sasha080903
Sasha080903
13.05.2022 22:42 •  Информатика

50 . в паскаль. написать программу, которая вводит массив из n целых чисел и выводит на экран сам массив и сумму всех его элементов.

Ответ:
Rilon
Rilon
24.07.2020 10:25
Var a,b,c:integer;d:
array [1..10] of integer;
begin
randomize;
writeln('введите число ');
readln(b);
for a:=1 to b do begin
d[a]:=random(-20,20);
writeln('элемент массива ==> ',d[a]);
c:=c+d[a];
end;
writeln('сумма всех элементов массива ', c );
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?