В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
leoni008p08nm5
leoni008p08nm5
09.01.2023 14:39 •  Информатика

Сс++! составить программу определения среднего арифметического и среднего из двух введенных пользователем целых чисел. (среднее = √(|a||b| ) )

Ответ:
Artemka1337w
Artemka1337w
24.07.2020 07:50
#include<iostream>
#include<cmath>
int main() {
    double a,b;
    std::cin>>a>>b;
    std::cout<<"Среднее арифметическое "<<(a+b)/2<<std::endl;
    std::cout<<"Среднее геометрическое "<<sqrt(abs(a)*abs(b));
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?