Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Dariu111
20.10.2020 02:34 •
Информатика
Составить программу нахождения количества положительных и отрицательных чисел на промежутке от -27 до 97 на языке c\c++ для microsoft visual studio
Ответ:
Helpmeplz123
02.10.2020 16:10
С++
#include <iostream>
using namespace std;
int main()
{
int i, k(0), s(0);
for (i = -27; i <= 97;i++)
if (i < 0) k++;
else if (i>0) s++;
cout << "Polozhitel'nix=" << s << endl;
cout << "Otricatel'nix=" << k <<endl;
return 0;
}
0,0
(0 оценок)
Популярные вопросы: Информатика
еааа2платьев
22.04.2023 06:11
По восприятия информация не может быть: символьной тактильной графической вкусовой...
larisa2912200
18.04.2020 07:22
Укажи, какому информационному действию соответствует переписка по телефону через смс сообщения. сбор передача обработка хранение представление ↘ информации ↗...
vaxaxa1717
20.12.2020 10:02
Зарисовать в тетради кроссворд из прикрепленного файла. Решить его....
natazhukova95
26.07.2021 04:19
Кто-нибудь может скинуть скрипт падения снежинок на си или си++...
чинка2
11.04.2023 13:44
Запишите число -90 в 8-разрядном формате в дополнительном коде....
veselskih1998
10.12.2022 14:41
Написать программу вычисления значений функции y(x)...
mstrager2342
26.02.2023 04:27
Прямая y=kx+l проходит через точки a(4; -6) b(-8; -12) а) найдите k и l б) запишите уравнение этой прямой...
anel42
26.02.2023 04:27
Найдите площадь квадрата , периметр которого равен периметру прямоугольника со сторонами 2 см...
trul85
26.02.2023 04:27
Какие почки бывают у растений? назовите характерной черты их строения...
Макс00796
26.02.2023 04:27
Два шара вес которых 1 кг и 0,5 кг движутся навстречу друг другу со скоростями 5 м/с и 4 м/с. какой будет скорость после непружинного...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
#include <iostream>
using namespace std;
int main()
{
int i, k(0), s(0);
for (i = -27; i <= 97;i++)
if (i < 0) k++;
else if (i>0) s++;
cout << "Polozhitel'nix=" << s << endl;
cout << "Otricatel'nix=" << k <<endl;
return 0;
}