Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Vikaadamm
10.03.2021 13:35 •
Информатика
Даны два числа x и y.составьте программу и вычислите их сумму, разность, произведение, и частное
Ответ:
Husky333
24.07.2020 06:55
А на каком языке? Вот Pascal
var sum,raz,pr,ch,x,y:real;
begin
writeln ('Введите числа Х,У');
readln(x,y);
sum:=x+y;
raz:=x-y;
pr:=x*y;
ch:=x/y;
writeln(sum);
writeln(raz);
writeln(pr);
writeln(ch);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Svetik200611
26.10.2020 06:18
Доклад на тему Технологии создание сайтов...
LG1612
13.10.2020 02:16
У исполнителя Вычислитель две команды, которым присвоены номера: 1) вычти 3; 2) раздели на b (b — неизвестное натуральное число; b ≥ 2).Выполняя первую из них, Вычислитель уменьшает...
aliskylivar
17.12.2021 18:48
Скукатень. ну давайте решать...
kjkszpjkangaroo
26.01.2022 20:25
Решите кроссворд: По горизонтали: Антивирусная программа перехватить вирус в момент заражения. Антивирусная программа, которая удаляет вирусы из файлов. Пакет данных вызвать нарушение...
Katteerina25
13.07.2021 19:39
Доклад на тему авторское право на ресурсы сети интернет...
nunim
07.09.2020 17:51
К=5*3*4 в пятизначном числе пропущены 2 цифры, восстановите их если известно что число делится на 37...
doda4i
07.09.2020 17:51
Найти сумму пяти наименьших чисел массива с сортировки массива....
verchek
05.04.2021 13:36
Дана строка. выписать все буквы из этой строки. решить с множеств....
3твиттер3
05.04.2021 13:36
Паскаль. написать программу, вычисляющую значение y = корень x при x от 1 до 50 с шагом 2....
hedgehogGreen
16.02.2022 16:09
17 в шестнадцатеричной перевести в восмеричную...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var sum,raz,pr,ch,x,y:real;
begin
writeln ('Введите числа Х,У');
readln(x,y);
sum:=x+y;
raz:=x-y;
pr:=x*y;
ch:=x/y;
writeln(sum);
writeln(raz);
writeln(pr);
writeln(ch);
end.