Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
vania666
05.07.2021 17:13 •
Информатика
Надо! в массиве а(8) найдите max и min элементы и их порядковые номера. составьте программу
Ответ:
nkartalev
24.07.2020 06:27
Int min=A[0];
int max=A[0];
int minind;
int maxind;
for(int i=0;i<8;i++)
{if(A[i]>max)
{max=A[i];
maxind=i;}
if(A[i]<min)
{min=A[i];
minind=i;}
}
0,0
(0 оценок)
Популярные вопросы: Информатика
20031408
20.06.2020 22:05
Определите размер следующего предложения в кодировке Windows-1251: Информационные процессы....
mdasa7375
19.01.2021 02:20
Текст содержит 5 страниц: на каждой странице – 50 строк, в каждой строке – 35 символов (для записи текста использовался 256-символьный алфавит). Каков объем информации...
Lukanuta2704
17.04.2020 07:32
Напишите цикл с параметром по любой сказке...
Du13
24.03.2023 16:11
Как работать в paskal abc с рондомом?...
wonderr
24.03.2023 16:11
Что такое составной оператор? в каких случиях составной оператор используется в операторе ветвления...
Улынись678
24.03.2023 16:11
Что такое for, to, do, downto, while,...
veno1
24.03.2023 16:11
На рисунке даны объекты. торт,вилка,аквариум,кружка с блюдцем,стакан,чайный пакетик.какие объекты принадлежат одному классу? запиши общее свойство этих объектов....
mitskevich077
29.12.2021 13:26
Рассчитайте,какой объем видеопамяти в кбайтах нужен для хранения двух страниц изображения,если битовая глубина равна 24,разрешающая экрана 1152умножить...
аркадий47
24.01.2022 20:28
Свет который отражает красная поверхность...
даша3648
06.05.2020 17:13
Ана программа: Program Primer; Var N,result : real; Begin Writeln( Введите значения переменной N ); Write( N= ); Readln(N); Result := sqr((4+N)*6); Writeln ( sqr((4+N)*6)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
int max=A[0];
int minind;
int maxind;
for(int i=0;i<8;i++)
{if(A[i]>max)
{max=A[i];
maxind=i;}
if(A[i]<min)
{min=A[i];
minind=i;}
}