В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
RinaZum
RinaZum
27.07.2020 10:04 •  Информатика

Составить программу реализующию следующий алгоритм с клавиатуры водится значение t.если t > 15,то в водится сообщение,"на улице лето"иначе выводится сообщение ("на улице холодно") можно сказать жизненно важно

Ответ:
Хорошоучусь
Хорошоучусь
24.07.2020 01:35
будут вопросы ещё -обращайся

var
i:integer;
begin
Writeln('введите температуру'); 
Readln (i);
if i>15 then
writeln('На улице лето')
else
writeln('На улице холодно');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?