Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
пропин
27.07.2020 10:04 •
Информатика
Составить программу на определение суммы элементов массива( одномерный двумерный)
Ответ:
aleksandr17082004
24.07.2020 01:50
Вот программа для массива состоящих,например из 7 чисел
var
a:array[1..7]of integer;
i,n,m:integer;
begin
m:=0;
Writeln('введите числа:');
For i:=1 to 7 do
Readln (a[i]);
for i:=1 to 7 do
m:=a[i]+m;
writeln(m);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
SofiDu
21.07.2022 21:06
Составить таблицу истинности: F = C & (B & Ā)...
Zhenyarishka1
21.09.2021 23:55
Где в матлабе находится симулинк? Не получается у меня вызвать его , указанными в инете. Может я чего-то недопонимаю или у меня какая-то версия матлаба не та? Или надо...
fffg16hgkk
07.01.2022 05:17
(BVC) V_ Асделать таблицу истинности...
Снежана1995
04.09.2022 03:37
времени потра Домашнее задание Собери буквы в ячейках по цвету и найди термины, относящиеся к теме. Дл А P А И И РА Е E T ли ВАЗ СР A ко И Г т с ж н в И ЕЕ У д ь н ч...
Vika14Veronika
17.03.2021 16:04
Нужно упростить логические выражения...
Natalye71
17.05.2020 02:02
Написать функцию, определяющую кратно число А числу В или нет. Функция должна выдать TRUE или ....
dtgyhyccubbycy
15.08.2021 19:55
В заданной строке удалить последний символ (пробел), который найдется в строке. На Делфи (Паскаль)...
Ksuhan13
23.05.2022 05:53
Задание: ПРИМЕР ОРГАНИЗАЦИИ ДВИЖЕНИЯ запрограммируйте такой алгоритм в котором: 1) Сформируется массив случайных пар чисел xx и yy количеством N. В пределах от 20 до...
seregalock
10.05.2022 03:32
напишите описание данных операторов: арифметические операторы +,-,*,/,^логические операторы ,=,...
MuBuHa
09.12.2021 16:15
Составьте блок схему к пословице: 1) Сделал дело-гуляй смело 2) Что посеешь, то и пожнёшь 3) Где песня поется, там весело живётся...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var
a:array[1..7]of integer;
i,n,m:integer;
begin
m:=0;
Writeln('введите числа:');
For i:=1 to 7 do
Readln (a[i]);
for i:=1 to 7 do
m:=a[i]+m;
writeln(m);
end.