В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Milana2K18
Milana2K18
09.07.2021 21:56 •  Информатика

Составить программу заполнения одномерного массива с клавиатуры и подсчета суммы минимального и максимального элементов этого массива.

Ответ:
elizavetanikan
elizavetanikan
23.07.2020 19:56
Program sadadasf;
var i,k,l,m,s: integer;   
A: Array[1..150] of integer;
begin
Writeln('Сколько чисел будет в массиве?');
readln(k);
l:=9999;
m:=-1000;
For i:=1 to k do 
begin   
Writeln('Введите элемент массива №',i);   
Readln(A[i]);   
If A[i]>m then m:=A[i];   
If A[i]<l then l:=A[i]; 
end;
s:=m+l;
Writeln('Сумма минимального и максимального элемента массива: ',s);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?