Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
CERN
06.04.2022 09:50 •
Информатика
Составьте программу вычисления значения функции: y=5x^2-4/2x+8 114
Ответ:
NedFlanders
23.07.2020 18:29
Var x,y:real;
begin;
writeln('Введите x');
readln(x);
y:=5*x*x-4/(2*x)+8;
writeln(y);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
irina197505
26.03.2022 14:12
Информатика! программирование паскаль! ! 1)с клавиатуры вводятся числа a,b,c. вычислить z=a/b*c 2)с клавиатуры вводится трёхзначное число. найти число единиц в нём....
aydarsadikov
29.11.2021 17:27
Как определить информационный вес символов: 1).языка 2)испанского яз. 3)арабского яз. 4)китайского яз....
Лёлик8881
19.06.2020 22:57
1)можно ли измерять размер флешь памяти в битах? 2)можно ли измерять размер файлов в битах?...
sofya15081987
13.01.2021 19:54
решить! Посчитайте количество информации в ответе — Вы выходите на следующей остановке? — Да. Найдём количество информации с применением алфавитного подхода. Предполагаем, что...
butchenko02
05.12.2022 14:42
15 , 8 класс,) укажите путь к файлу novinka.avi , который находится в папке sort , та в свою очередь в папке new , а она в папке 2015 , на ftp сервере ftp.roslin.com...
kekmanchik
09.05.2023 05:17
В каком году родился Пушкин...
Кирилл727383
14.06.2020 12:32
Complete the sentence. There are some paintings by Aivazovsky in ... Russian Museum.Выберите один ответ:-the...
маришка197
15.04.2021 20:56
В вершинах прямоугольного треугольника ABC (угол C – прямой) находятся заряды qA = 8нкл, qB =2 нкл, qC =3,5 нкл . Длины катетов AC и BC равны соответственно a = 20см и b = ?...
Nastyмняша
12.02.2021 00:17
Историки заполнить пропуски . 1) Екатерина Великая. а)Современники:Военачальники и гос.деятели: Румянцев, Алексей Орлов, Спиридов, , Суворов, Ушаков Кутузов. Б) Направление...
MrKoopo
03.06.2020 03:42
Как выучить таблица умножения в 4 классе :...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin;
writeln('Введите x');
readln(x);
y:=5*x*x-4/(2*x)+8;
writeln(y);
end.