Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
lesheboker0228
18.01.2023 11:11 •
Информатика
Впаскале. создайте массив а[1..7] с генератора случайных чисел и выведите его на экран. увеличьте все его элементы в 2 раза.
Ответ:
veralyagonova
02.10.2020 15:36
Var a:array [1..7] of real;
i:integer;
begin
write ('Массив: ');
for i:=1 to 7 do
begin
a[i]:=random(201)-100;
write (a[i],' ');
end;
writeln;
write ('Массив * 2: ');
for i:=1 to 7 do
begin
a[i]:=a[i]*2;
write (a[i],' ');
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Anzhelika35
06.05.2023 20:13
Если изменять ширину столбца по линейке форматирование, то: а. ширина изменяется за счёт ширины соседнего столбца, ширина всей таблицы не меняется. в. ширина изменяется за...
megaosiyo
23.09.2020 03:10
Тема - обработка символьных величин на паскале. ввести свою фамилию, имя и отчество как одно текстовое данное, используя пробел как разделитель. вывести на экран - фамилию;...
Дима99999910
23.09.2020 03:10
Как называется поименованная информация на диске 1) дисковод 2)папка 3)файл 4)каталог...
maksCRAFTer
17.12.2021 20:06
Исполнитель вычислитель имеет следующую систему пронумерованных команд умножь на 2 умножь на 3 вычти 1 первая умножает число на 2 вторая умножает число на 3 а третья вычитает...
ruslan2003185
05.02.2020 15:30
Определите значение переменной с в результате выполнения фрагмента программы? (И что вбивать в поисковике, что бы найти онлайн исполнитель команд?) var s:string; c: char;...
ksapko
10.09.2021 02:13
Чему будет равна переменная m после выполнения фрагментам программы? a:=4 b:=14 b:=b-a*3 if a b then m:=6 else m:=3;...
KristheMalen
02.11.2020 21:15
Что такое: проприетарные лицензии копилефт электронная подпись...
slolia
15.10.2020 00:32
Что относится к естественному языку, а что к искусственному? слова, нотные знаки, точки и тире, звуки, флажки, стрелки, специальные знаки...
Александра030307
23.02.2021 10:42
Мощность двигателя автомобиля n=50 квт. определите массу бензина за t = 1 час, если кпд двигателя 25 %....
Кристина0930
23.02.2021 10:42
Объясните, почему голосеменные растения часто встречаются в засушливых и холодных регионах...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
i:integer;
begin
write ('Массив: ');
for i:=1 to 7 do
begin
a[i]:=random(201)-100;
write (a[i],' ');
end;
writeln;
write ('Массив * 2: ');
for i:=1 to 7 do
begin
a[i]:=a[i]*2;
write (a[i],' ');
end;
end.