Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
jenja117
19.02.2020 14:20 •
Информатика
Составить программу решения : ввести два числа . если первое число больше второго, то найти их разность, иначе найти их сумму.
Ответ:
abagvandmip0agkq
23.07.2020 13:55
var a, b, c:real;
begin
writeln('введите два числа');
readln(a,b);
c:=a+b;
if a> b then c:=a-b;
writeln(c:7:2);
end.
var a, b, c:real;
begin
writeln('введите два числа');
readln(a,b);
if a> b then c:=a-b
else c:=a+b;
writeln(c:7:2);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Bogalexx
03.03.2022 15:14
Исправьте program infinity; const pi=3.14; begin var; l,s,r: real; writeln( введи радиус ); readln(r); l: =2*pi*r; s: =pi*r*r; writeln( площадь круга: ,s длина окружности = ,l); end...
arseniykolesnikov
24.02.2023 13:06
Три товарища аркаша дима и вова пошли в лес за грибами.причем каждый из них со своей сестрой.девочек зовут галя лена и оля.назовите имя сестры каждого из мальчика,если известно что...
Golovagolovin
26.02.2021 22:00
Хелп( Непонимаю информатику(( Это...
kenanyusifov02
28.10.2020 18:49
Написать программу при операций div и mod. 1. задано двузначное число. найдите среднее арифметическое цифр числа....
МаргаритаYTT
01.11.2021 00:12
Написать сообщение на тему как я готовлюсь к огэ?...
losangelina23
14.02.2021 23:27
Все элементы массива а - трёхзначные числа. найти сумму всех элементов массива а, в десятичной записи которых все цифры одинаковые. {кумир] всем...
xZeoNx
19.02.2020 03:43
Написать код для Пайтона который будет делать следующее: Створити програму, яка виведе повідомлення про Ваше прізвище та ім’я Створити надпис з текстом «Введіть Ваше прізвище та ім’я»...
Diana22855
23.12.2022 22:23
Создать программу которая делает следующее и соответствует данному: Створити програму, яка виведе повідомлення про Ваше прізвище таім’яСтворити надпис з текстом «Введіть Ваше прізвище...
zhgulevatanya
19.11.2020 17:54
Вы создали шаблон документа. После внесения изменений вы сохранили документ. Сохранится ли обновлѐнная информация в файле шаблона и почему?...
mar244144
18.11.2021 07:50
Михаил хочет определять, счастливый или обычный билет Он вводит в программу первые 3 и последние 3 цифры, как шестизначное число.1+3+2=5+1+0...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
writeln('введите два числа');
readln(a,b);
c:=a+b;
if a> b then c:=a-b;
writeln(c:7:2);
end.
var a, b, c:real;
begin
writeln('введите два числа');
readln(a,b);
if a> b then c:=a-b
else c:=a+b;
writeln(c:7:2);
end.