Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
VladimirLoll
16.04.2021 15:47 •
Информатика
Сделайте в паскале даны целые числа k и n (n> 0). вывести n раз число k. напечатать те из двузначных чисел, которые делятся на 4 но не делятся на 6
Ответ:
vanyastal2015
23.07.2020 12:50
1)var k,n,a:integer;
begin
readln(k,n);
for a:=1 to n do
writeln(k);
end.
2)var a:integer;
begin
for a:=10 to 99 do
if (a mod 4=0) and (a mod 6<>0) then writeln(a);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Софии011
23.01.2022 18:13
Студент Колесников Николай приобрел в специализированном магазине один экземпляр компьютерной программы. Лицензионный договор продавец не оформил, сказав, что он указан...
Kimaru110
06.10.2022 07:04
Задача1 книга лежит на одной из двух полок-верхней или нижней.Сообщение о том, что книга лежит на нижней полке,уменьшает распределенность ровно вдвое и несёт 1 бит информации.Задача2в...
Рудиковичный
09.06.2023 20:08
Запиши значение: 4б=? бита...
artemalashev
23.08.2020 19:59
3б + 15 Битов =? битов РЕБЯТ...
123KETCHUP123
04.02.2023 05:36
объем диска равен 4 ,7 Гб занимает фильм составляющей по времени 1 час 48 минут Каждая минута равна 1 Мб выяснить объём фильма ...
QWERTY12345P
21.07.2020 13:25
Почему нельзя находиться в компьютерном классе в верхней одежде...
killme69Lol
15.05.2021 09:56
Арифметическая прогрессия Напишите программу, которая определяет, являются ли три заданных числа (в указанном порядке) последовательными членами арифметической прогрессии....
ПУШОК234
29.07.2021 14:48
. Запишите в развернутой форме числа: а) Х10=1431; в) Х10=143,511; б) Х2=100111; г) Х2=1011,012. Какое минимальное основание имеет система счисления, если в ней записаны...
Galor
09.06.2020 05:31
Доклад на тему Персональный компьютер ...
freedomman87
05.04.2023 12:59
правила поведения при пожаре в компьютерном кабинете2. правила поведения при поражении электрическим током в компьютерном кабинете...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
readln(k,n);
for a:=1 to n do
writeln(k);
end.
2)var a:integer;
begin
for a:=10 to 99 do
if (a mod 4=0) and (a mod 6<>0) then writeln(a);
end.