В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
лулу36
лулу36
11.11.2022 18:22 •  Информатика

Дано трехзначное число. напишите программу, котоая определяет, является ли число "перевертышем", т.е. числом, десятичная запись которого читается одинакого слева на право и справа на лево

Ответ:
Единорог20001
Единорог20001
02.10.2020 14:58
Var  
    n, m: longint;
begin
    readln(n);
    m := (n mod 10)*100 + ((n div 10) mod 10)*10 + n div 100;
    if m = n then
        writeln('является')
    else
        writeln('не является')
end. 
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?