Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
ishoeva
04.12.2020 20:43 •
Информатика
Дано целое положительное трехзначное число.напишите программу, позволяющую определить число, полученное выписыванием в обратном порядке цифр заданного трехзначного числа. например: 123-> 321.
Ответ:
steel09090
23.07.2020 09:52
Var a,b:integer;
d:string;
begin
writeln('введите число');
readln(b);
Str (b, d);
for a:=length(d) downto 1 do begin
write(d[a]);
end;
writeln('');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Катя20030000
01.07.2021 01:29
Как подсчитать на калькуляторе сколько мне дней...
dubrovin13051
07.12.2022 08:01
в ячейке В5 записка формула =В3/$В$. Как изменится формула при перетаскивании её в ячейку В6а) =В4/$В$4 б) =В4/$В$5в) =В3/$В$5...
vikakocherzhuk
09.04.2020 11:26
Предприниматель получает кредит на 40 тысяч рублей на 4 года под 25% годовых.определить какую сумму он выплатит за это время.какой взнос ему придётся выплачивать ежегодно...
MrHleb
09.04.2020 11:26
Имеется исполнитель кузнечик, который живет на числовой оси. система команд кузнечика: вперед n – кузнечик прыгает вперед на n единиц назад m – кузнечик прыгает назад на m единиц...
DmitriyWayne557
02.08.2020 22:25
Напишите свою программу, которая предложит пользователю ввести два числа. Выведите на экран деление этих чисел. Используйте функции ввода-вывода и переменные. PYTHON...
Pechencka666
09.05.2021 23:28
Составить программу нахождения максимального из четырёх чисел, вводимых с клавиатуры....
лилия581
05.12.2021 21:04
Найдите косинус угла Е треугольника CDE, C(-1;5); D(3;1); E(2;8)....
V4SLA
07.05.2020 16:31
1. Сказ «Левша» состоит из глав. Дайте названия каждой из них, используя при этом слова и сочетания слов из текста. 2. Какими предстают в изображении Н.С. Лескова государь,...
kostas2018
02.12.2020 09:21
Равновесие в системе 2SO3(г)→ 2SO2(г) + O2(г) -Q сдвигается вправо при 1)охлаждении 2)уменьшении давления3)добавлении катализатора 4)увеличении ...
ivan19852008
26.07.2022 01:15
759. Запишите в виде дроби частное: 3) 1 : 6;5) 6 : 1;4) 30: 4; 6) 12:39.1) 5; 7;2) 19 : 4;17...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
d:string;
begin
writeln('введите число');
readln(b);
Str (b, d);
for a:=length(d) downto 1 do begin
write(d[a]);
end;
writeln('');
end.