В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Kurolama
Kurolama
04.06.2023 06:30 •  Информатика

Написать программу на паскале: найдите количество четных цифр в десятичной записи числа

Ответ:
Program znanija;
uses crt;
var x,k:integer;
begin
clrscr;
writeln( 'Введите число: ' );
Readln(x);
while x>1 do begin
if x mod 2=0 then k:=k+1;
x:= x div 10;
end;
writeln( 'Количество чётных чисел в числе= ',k );
Readln;
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?