В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
ковязин14
ковязин14
24.10.2022 16:45 •  Информатика

Написать программу,которая запрашивает числовой код и выводит символ. который ему соотвестствует,а также символ,который следует за этим символом

Ответ:
anatolibikov1
anatolibikov1
26.05.2020 04:46

Коды символов из таблицы ASCII?

 

#include <iostream>
using std::cout;
using std::cin;
using std::endl;

int main()
{
   int code;

   cout << "Enter the numeric code: ";
   cin >> code;

   cout << char(code) << ' ' << char(code + 1) << endl;

   return 0;
}


Написать программу,которая запрашивает числовой код и выводит символ. который ему соотвестствует,а т
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?