В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Konopleva1947lina
Konopleva1947lina
25.07.2020 21:40 •  Информатика

Составьте программу ,по которой в переменную a вводится возраст саши,в переменную в вводится возраст маши.в качестве результата на экран выводится фраза < > ,< > или < >

Ответ:
jojo31
jojo31
23.07.2020 08:54
Program z1;
   var a, b:integer;
begin
   write(' Введите возраст Саши - '); read(a);
   write(' Введите возраст Mаши - '); read(b);
   if a>b then writeln(' Саша старше Маши на ',a-b,' лет'); 
   if a<b then writeln(' Маша старше Саши на ',b-a,' лет');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?