Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
MatveyS007
26.10.2020 04:13 •
Информатика
Напишите программу, которая принимает с клавиатуры 15 целых чисел и выводит на экран, сколько из них были четными и сколько нечетными.
Ответ:
juliaworldlove
23.07.2020 07:23
Pascal:
program z1;
var i, k, n, ch:integer;
begin
n:=0;
ch:=0;
for i:=1 to 15 do
begin
writeln('Input number:');
readln(k);
if(k mod 2=0) then
ch:=ch+1
else
n:=n+1;
end;
writeln('Нечетных было ', n);
writeln('Четных было ', ch);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
gotov2344433332
07.08.2020 19:19
Вклассе n девочек и m мальчиков. сколько учеников в классе? какой процент девочек и мальчиков? решить в паскале нужно...
PrinssesBublGum1337
25.08.2021 11:47
Файл размером 2 кбайт передаѐтся через некоторое соединение со скоростью 256 бит в секунду. определите размер файла (в кбайт), который можно передать за то же время...
пикча6
15.12.2022 11:25
Найдите максимальное простое число, не превосходящее 200, представимое в виде суммы последовательных простых чисел. например, максимальное такое число, не превосходящее...
Макси00084322233
06.04.2023 06:10
Доступ к файлу htm.net, находящемуся на сервере com.edu, осуществляется по протоколу ftp. в таблице фрагменты адреса файла закодированы буквами от а до ж. запишите...
Dasha555559
06.04.2023 06:10
Цветное с палитрой из 32 цветов растровое графическое изображение имеет размер 10×20 точек. какой информационный объем имеет это изображение?...
жыландыыыы
09.07.2021 07:01
Зеңгір, шарбы бұлт, түтін сөздерінің мағынасы...
BD20051
05.05.2022 17:52
не помню ккк делать! Русский язык Числительные!...
nataly163
11.01.2023 04:22
Перечислите получения информации в современном мире (не менее 4 с примерами). Какие из них в изучении страноведения? ...
Пташник
01.03.2022 10:48
Найдите координаты точек пересечения с осями координат графика функции y= 4x - 4...
Лерчик1242
11.05.2023 09:45
4x=9+x будьласка до ть можна ще перевірку...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
program z1;
var i, k, n, ch:integer;
begin
n:=0;
ch:=0;
for i:=1 to 15 do
begin
writeln('Input number:');
readln(k);
if(k mod 2=0) then
ch:=ch+1
else
n:=n+1;
end;
writeln('Нечетных было ', n);
writeln('Четных было ', ch);
end.