В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
kotiketik
kotiketik
20.10.2022 15:33 •  Информатика

Составить программу нахождения суммы, разности, произведения и частного 3-х случайных чисел из диапазона от 0 до 50. (pascal)

Ответ:
Neder
Neder
22.07.2020 23:24
Program Zadacha; 
  Var sum, raz, pr, ch, x, y, z: real;
Begin 
  randomize;  
  x:=random(50); 
  y:=random(50); 
  z:=random(50); 
  sum:= x + y + z; 
  Writeln('Сумма = ',sum:4:2); 
  raz:= x - y - z; 
  Writeln('Разность = ',raz:4:2); 
  pr:= x * y * z; 
  Writeln('Произведение = ',pr:4:2); 
  ch:= x/y;  ch:= ch/z; 
  Writeln('Частное = ',ch:4:2);
End.  
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?