В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
alikakusai35
alikakusai35
19.12.2020 07:21 •  Информатика

Программа по информатике. дана масса яблок в ящике, которые надо разложить по пакетам по 3 кг в каждый. напишите программу, которая вычислит, сколько пакетов получится и сколько килограммов яблок останется. результат выведите на экран.

Ответ:
ylianа06
ylianа06
22.07.2020 23:17
Задача написана на Pascal
Program Zadacha; 
  Var pak, mas: real;
Begin 
  Writeln('Введите массу яблок'); 
  Readln(mas);  pak:=mas/3; 
  Writeln('Необходимо ',pak:4:2,' пакетов');
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?