Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
ailyn2111
09.10.2022 15:25 •
Информатика
Составьте программу, проверяющую, верно ли утверждение, что введеное вами целое число делится без остатка на 3.
Ответ:
konuj
26.05.2020 04:21
var
N:integer;
begin
read(N);
if N mod 3=0 then
writeln('верно')
else writeln('не верно');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Дамочка11
19.06.2020 05:32
34 составить блок-схему. даны значения трех действительных переменных a, b и c. обменять местами их значения так, чтобы a получила бы значение b, b получила значение c, а переменная...
ROMMIT2
18.11.2021 19:23
Водном множестве 89 элементов, а в другом — 33. какое максимальное количество элементов может быть в их пересечении?...
dhjejdj
06.03.2021 10:16
Запишите в виде выражения: а)число k умножить на 4 и к произведению прибавить 14.б)к числу a прибавить число b и эту сумму разделить на число c....
andreybober20
27.11.2022 14:56
На какие области делится окно редактора скетчап...
Евгения22042002
07.11.2021 11:04
1. Какая запись на языке программирования соответствует словесному выражению «значение переменной b увеличено на 3»? А) b:=b+3 Б) b:=b*3 В) b:=b*b*b Г) b:=b/3 2. Вычислите значение...
feterina
21.04.2023 02:24
Всем привет Какие возможности среды Scratch используются для создания анимации? Для чего мы меняем костюмы персонажа?...
Варя11011
14.10.2020 11:41
Дан алгоритм для Робота: алг нач нц 6 раз вправо; закрасить кц кон 1.Если левее Робота не встретится препятствий, то, выполнив приведённый выше алгоритм, он переместится на 6 клеток...
наргиз68
02.03.2021 01:32
Программа с числом 101 паскаль...
mrpixkaGogar
28.05.2022 13:15
.Если информация изменила форму с текстовой на графическую, какой вид обработки информации произвели?...
Zender111
16.07.2020 22:10
1.Как действия нужно применить, чтобы добавить звук? 2. Как записать звук? 3. В каких папках находятся звуки? 4. С какими расширениями звуков можно работать в среде Scratch? 5.Для...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var
N:integer;
begin
read(N);
if N mod 3=0 then
writeln('верно')
else writeln('не верно');
end.