Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
7775553331
30.10.2021 07:46 •
Информатика
Впаскале. составить программу, по которой компьютер находит произведение нечетных чисел, начиная с единицы, и до тех пор, пока на вопрос, задаваемый после каждого шага вычислений: «продолжить вычисления? (д/н)», отвечают ‘д’.
Ответ:
salazarcpt
02.10.2020 14:41
Var a:longint; b:integer; s:string;
begin
readln(s);
a:=1; b:=1;
repeat
writeln('Продолжить вычисления? (Д/Н)');
b:=b+2;
a:=a*b;
readln(s);
until (s<>'Д');
write(a);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
НастяЛитвинюк
04.05.2021 04:11
Компьютеры, которые имеют максимальную на время их выпуска производительность и используются для решения сложных и больших задач в человеческой деятельности Заранее...
Fatimochkaananas
07.09.2020 02:37
Составьте блок-схему Вычислить объём V и площадь боковой поверхности цилиндра S по введенным значениям радиуса основания R и высоты цилиндра H. V = пи•R^2•H S = 2•пи•R•H...
kamilakruvetka
03.05.2021 19:50
5 3. Ақпарат беру, ақпараттың түрлері. Практикум А деңгейіКестені дәптеріңе толтыр.NoАқпарат арналарыАқпаратқабылдаушыАқпарат беруші12АВС...
бабеков
29.03.2020 23:18
Выполните вычитание. ответ запишите в двоичной системе счисления.1000^2−11^2...
vavilina000
27.12.2021 08:53
Определи какое свойство информатики нарушено в каждом из примеров?...
sonikzets
30.03.2020 19:34
Сколько килобайт составит сообщение из 364 символов 16 символьного алфавита...
Nikakrmararle
01.02.2021 19:29
Какие ищ перечисленных прямоугольниках слов модно зашивровать в виде кода +/*+;? 1 бобби 2 абзац 3 бубен 4 галка 5 обгон 6 аврал 7 бомба 8 денди....
sergei4404
01.12.2021 14:01
выберите правильные утверждение...
ярослав6рюховецкий
07.11.2022 23:19
.Статья содержит 24 страниц, на каждой странице - 42 строк, в каждой строке 56 символов. Каждый символ кодируется 2 байтами. Какой объём информации содержит статья? 2. В одной из кодировок...
katesmile7
18.04.2021 07:27
Каких объектов нет в базе данных?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
readln(s);
a:=1; b:=1;
repeat
writeln('Продолжить вычисления? (Д/Н)');
b:=b+2;
a:=a*b;
readln(s);
until (s<>'Д');
write(a);
end.