В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
mussa777772
mussa777772
05.01.2023 20:03 •  Информатика

Составить в pascal abc через 3 месяца работы вы решили сходить в отпуск. вам должны выплатить отпускные в размере среднемесячной зарплаты. напишите программу, которая позволит вычислить ваши отпускные. а=1 зп (11000) b=2 зп (12000) с=3 зп (10000) (a+b+c)/3 средняя

Ответ:
artems242
artems242
22.07.2020 22:25
Как то так)
Program p1;
Var a,b,c,d:real;
Begin
a:=11000; 
b:=12000; 
c:=10000; 
d:=(a+b+c)/3; 
Writeln('Ваши отпускные: ', d);
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?