В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
flaming1337
flaming1337
06.04.2020 19:48 •  Информатика

Нужно составить программу вывода таблицы перевода расстояний в дюймах в сантиметры от 1 до 10 дюймов (1 дюйм=2,54).обозначить: d-расстояние в дюймах,s-в сантиметрах

Ответ:
angelicafifa
angelicafifa
22.07.2020 22:22
Const z = 2.54;
var d:integer;
begin
writeln('D-расстояние в дюймах':22,'S-в сантиметрах':16);
for d:= 1 to 10 do
writeln(d:12,d*z:19);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?