Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
staylent
02.05.2022 02:47 •
Информатика
Найдите и исправьте ошибки в программе: var x,y,i: real; begin read(′введите′ x); y: =10; y: =y*x; wraiteln(y равен , y); end.
Ответ:
aruukealtymysh
02.10.2020 14:04
Var x, y, i:real;
Begin
writeln( 'введите х');
read(x);
i:=10;
y:=i*x;
writeln('y =' , y);
end.
скорее всего так
0,0
(0 оценок)
Популярные вопросы: Информатика
Qw135tgv245
26.10.2021 01:20
Визначте значення змінної с після виконання фрагмента програми a=20b=3c=a%b+b22324571...
filyanarasulov
02.12.2022 16:56
Вычислить указанные величины, зависящие от условий, с логических функций...
olqa252ru
12.04.2022 05:21
8. Теңдеулерді шеш.х: 7 = 330 – 274(502 - 2) a = 1000x + 30.5 = 365x : 4 = 100 - 22...
VeronikaCat20
23.07.2022 06:19
Программист 3-го разряда Пётр Иванович пишет Интернет-Обозреватель для принципиально новой Российской Операционной Системы (сокращённо РосОС) в рамках национальной...
KYRT2
28.07.2022 09:05
Как управляют исполнителями...
turuo
11.06.2022 15:48
Напишите программу, реализующую базу данных (на основе списков и многоуровневых словарей), предназначенную для хранения информации о сотрудниках какой-либо фирмы....
бра4
10.09.2022 17:32
как сделать комментарии с языка разметки HTML? Я не имею ввиду поставить комментарий в коде. А имею ввиду на сайте оставить свой комментарий, что бы он потом высвечивался...
sergeevan73
02.02.2020 12:03
Дана программа на языке программирования Паскаль. Запиши данную программу и запусти.uses crt;varmas, A: array[1..10] of real;beginclrscr;mas[1]:=13;mas[5]:=31;mas[9]:=79;A[1]:=(mas[9]-mas[1])*mas[5];write(A[1]:5:0);readkey;end....
maks695
01.08.2021 07:58
С:=4х+15 Программист ошибся в записи оператора на языке паскаль. какая ошибка допущена1) нет верного ответа2) промущен знак умножения между 4 и х3) выражение написано...
Igorkhvan
05.06.2022 09:16
Какой символ имеет код 56 в таблице ascii?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Begin
writeln( 'введите х');
read(x);
i:=10;
y:=i*x;
writeln('y =' , y);
end.
скорее всего так