Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
mario160
03.06.2020 17:40 •
Информатика
На языке паскаля.составе программу,которая вводится с клавиатуры последовательность из пяти висели после ввода каждого числа выводят среднее арифметическое полученной части последовательности.
Ответ:
vlada051199
02.10.2020 14:02
Program sum_41;
var a, b, c, d, e: real;
begin
readlan (a);
writeln (a/1);
readln (b);
writeln ( (a+b)/2);
readln (c);
writeln ( (a+b+c)/3);
readln (d);
writeln ( (a+b+c+d)/4);
readln (e);
writeln ( (a+b+c+d+e)/5);
end.
Как-то так
0,0
(0 оценок)
Ответ:
холера678
02.10.2020 14:02
Var i:byte;
n,k:real;
begin
for i:=1 to 5 do
begin
readln(n);
k:=k+n;
writeln(k/i);
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
dimanichaev799
10.10.2020 02:17
Задача 1. Для хранения растрового изображения размером 128х128пикселя отвели 8192 байт памяти. Каково максимально возможное число цветов в палитре изображения....
xato2003
19.02.2021 14:07
информатика 8 класс паскаль решить только 2 и 4 вариант ...
olik29
20.07.2020 01:42
Запишите число 7•10+2•10¹+4•10° в свёрнутой форме...
оаеквс
13.11.2022 02:19
Запиши математическое выражение (16+t)2 на языке Паскаль. (При записи ответа используй прописные буквы)....
МашаИвлеева789
08.09.2022 20:28
Информатика 1. вычислить сумму однозначных чисел. 2.составить алгоритм, вычисляющий сумму двухзначных чисел от 20 до 45 включительно....
Yotuberik
09.05.2020 19:30
Подумай и ответь на вопросы устно: - Какие арифметические операции можно выполнять с числами? - Как ты думаешь, есть разница между записью арифметических выражений...
дома9
16.10.2021 11:37
ОЧЕНЬ Написать программу на языке Паскаль для решения задачи: Пользователь вводит числа. Если количество, введенных чисел больше 3, то вычисляется сумма этих чисел,...
KateDonut1
13.04.2020 11:48
Дан квадрат ABCD,O-точка пересечения диагоналей,вектор а=вектору ОВ.Вектор а+b равен вектору:1)вектору CD2)вектору АВ3)вектору ВС4)вектору СВ...
Улан141
06.12.2022 01:13
PIDUPUUNDUNUL LUPAAWAL1. There are butter in the fridge. You must go tothe shopa) much b) a few c) a little2. My brother has apples.a) much b) a lot of c) many3....
anna16191
06.12.2022 01:13
Какие планы были у японии по отношению к СССР? За что был арестован Блюхер?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a, b, c, d, e: real;
begin
readlan (a);
writeln (a/1);
readln (b);
writeln ( (a+b)/2);
readln (c);
writeln ( (a+b+c)/3);
readln (d);
writeln ( (a+b+c+d)/4);
readln (e);
writeln ( (a+b+c+d+e)/5);
end.
Как-то так
n,k:real;
begin
for i:=1 to 5 do
begin
readln(n);
k:=k+n;
writeln(k/i);
end;
end.