В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
728470
728470
20.12.2020 13:47 •  Информатика

Написать программу , которая находит сумму цифр двузначного числа, а затем меняет цифры местами

Ответ:
18alena2002
18alena2002
22.07.2020 18:20
Var n,a,b,s:integer;
begin
read(n1);
a:=n1 div 10;
b:=n1 mod 10;
s:=a+b;
n:=10*b+a;
writeln(s);
writeln(n);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?