Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Patsanchik999
20.08.2022 17:51 •
Информатика
Написать программу в паскале которая распечатывает таблицу умножения на 2
Ответ:
grigorievatany
02.10.2020 13:43
Var
i:integer;
begin
for i:=1 to 10 do
writeln(i,'*',2,'=',i*2);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
DashaVinter66
05.11.2020 23:14
Все 4-буквенные слова, составленные из букв т, м, д, л, записаны в алфавитном порядке. вот начало списка: 1. 2. 3. 4. 5. ттмт определите номер слова лмдт....
handball230912
22.01.2023 20:29
Открыть в редакторе microsoft word произвольный текстовый файл (без графических элементов), определить количество символов в этом файле, включая пробелы (команда файл...
незнаю178
22.01.2023 20:29
Почему двоичное кодирование является универсальным?...
Krooop04
22.01.2023 20:29
Сделать числа в развернутом виде 78954,132567 1,52348 5876,5003...
лалка136
10.05.2022 02:56
1.сколько дискет емкостью 1,44 мбайт необходимо, чтобы записать текст энциклопедии (10 книг по 500 страниц, 50х60 символов на каждой странице) 2.вы подошли к светофору,...
8908903
29.10.2021 10:05
Определите род существительных. к существительным подберите согласованные определения: тюль, выскочка, невежда, бра, оладьи...
Sasha1234679
29.10.2021 10:05
Написать до завтрашнего ! напишите сочинение рассуждение, на тему : могли ли в начале 19 века реализоваться планы сперанского нужен развернутый ответ 8 класс. реформаторская...
yuluto
29.10.2021 10:05
Решите по действиям а)(1/3)^3*(-1/9): (1/3)^5 б)1,5^4: (-1,5)^3*(-1,5)^0: 1,5 в)(8/27): (2/3)^2*(16/81)^6...
Апостол16
29.10.2021 10:05
Длина прямоугольника 8см,ширина 14/3 см. найдите площадь прямоугольника. ! ! ! ! ! ! ! ! ! 99 ! ! ! !...
тупой810
29.10.2021 10:05
На тело в горизонтальном направлении действуют две силы направленные в противоположные стороны.равнодействующие этих сил равны 200 н.чему равна одна из этих сил, если...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
i:integer;
begin
for i:=1 to 10 do
writeln(i,'*',2,'=',i*2);
end.