В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
flanyshkatop
flanyshkatop
25.10.2021 01:49 •  Информатика

Написать программу на языке паскаля . заданы координаты двух точек. определите, расположены ли они на одной окружности с центром в начале координат. результат присвоить символьной переменной. две точки находятся на одной окружности, если длины радиус-векторов, соединяющих эти точки с началом координат, равны (проверку на равенство осуществить с точностью до е=1.0е-3)

Ответ:
agayevaaysu
agayevaaysu
26.05.2020 03:17

var x1,x2,y1,y2:real;

a:string;
begin
readln(x1,y1);
readln(x2,y2);
if abs(x1/y1)=abs(x2/y2) then a:='Na odnoi okrujnosti' else a:='Ne na odnoi okrujnosti';

writeln(a);
end.

0,0(0 оценок)
Ответ:
вау1905
вау1905
26.05.2020 03:17

var x1,x2,y1,y2:real;

a:string;
begin
readln(x1,y1);
readln(x2,y2);
if abs(x1/y1)=abs(x2/y2) then a:='вот здесь я незнаюi';

writeln(a);
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?