В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
skipos
skipos
03.07.2020 04:18 •  Информатика

Информатика 10-11 класс,
написать программу, которая находит произведение элементов массива натуральных чисел из 15 элементов, заданного случайным образом.

Ответ:
OPTIMIST777
OPTIMIST777
21.07.2020 22:57

const

 n=15;

var

 a: array [1..n] of integer;

 i,pr:integer;

begin

 randomize;  

 pr:=1;

 for i:=1 to n do

   begin

     a[i]:=random(101)-50;

     if a[i]>0 then pr:=pr*a[i];

     write(a[i]:4);

   end;

 writeln;

 write(pr);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?