Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
anna0101rus
25.06.2022 14:46 •
Информатика
Вот училка задала на отработку по программированию на паскаль ! решите : ) " дано целое число. определить, является ли оно кратным 5 и 10 "
Ответ:
numucirad
02.10.2020 12:53
Uses crt;
var
a:integer;
begin
clrscr;
readln(a);
if (a mod 5=0)and(a mod 10=0)then
writeln('кратное')
else
writeln('не кратно');
readkey;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ekaterinakuzeny
25.05.2022 16:11
Пайтон Обери особливості надання імен змінним1) Для розуміння програми потрібно використовувати україномовні назвизмінних2) Назва змінної не може розпочинатися з цифри3) Назва...
юлия1868
26.02.2023 16:06
это автоматизирование ,созданное по принципу организма устроиства...
petrovaanastasia26
05.08.2022 09:14
Что делать если микрофон стал динамиком...
nata524
15.10.2020 00:40
Как взломать человека в вк ? если сможете сами ,отлайкаю полностью вашу страницу везде, ...
Melentii
19.06.2020 15:59
Последовательно вычислить объемы N цилиндрических нефтехранилищ, внутренние диаметры оснований которых имеют значения D, D+1, D+2, D+3,...,D+N-1, а высоты равны диаметрам....
Офелия12345
26.09.2021 03:32
Условие Дана последовательность целых чисел, оканчивающаяся нулём. Необходимо найти число, наиболее близкое к максимальному по величине числу в этой последовательности (второй...
Валерияжеле
29.03.2023 08:52
Условие Дана последовательность целых положительных чисел, заканчивающаяся числом, разряд единиц которого равен нулю. Определите, сколько чисел в последовательности, не считая...
kitsova
19.02.2023 10:32
Условие Когда в мире стало известно, что древний дух вырвался на свободу, люди и всякие другие существа решили выступить добровольцами в борьбе против зла. Дана последовательность...
кавайнаятянка
21.09.2021 05:10
Условие Напишите программу, которая в последовательности натуральных чисел, определяет количество чисел, оканчивающихся на 9 Формат входных данных На вход подается сначала...
uhon1k
08.01.2021 16:39
Исправьте код, чтобы цикл перестал быть бесконечным. Впишите строчку, которая исправляет код в ответ. int i = 0; while(i 5){ cout test ; }...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var
a:integer;
begin
clrscr;
readln(a);
if (a mod 5=0)and(a mod 10=0)then
writeln('кратное')
else
writeln('не кратно');
readkey;
end.