Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Назар233
31.03.2020 15:39 •
Информатика
Напишите программу поиска всех трёхзначных чисел, сумма цифр которых и само число кратны 7 paskal
Ответ:
ivangladkikh
21.07.2020 17:49
Var
i, j, k: longint;
begin
for i := 1 to 9 do
for j := 0 to 9 do
for k := 0 to 9 do
if ((i + j + k) mod 7 = 0) and ((100*i+10*j+k) mod 7 = 0) then
writeln(i, j, k);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
LinaDanilinovskaya
11.02.2023 13:04
РЕШИТЕ УМОЛЯЮ ОЧЕНЬ На путях стоит паровоз и к нему с двух сторон прицеплены два вагона А и Б в таком порядке, как это показано на рисунке. Требуется переформировать...
Аскарбинка25
29.12.2022 04:50
1. Запустите программу Калькулятор1. Расположите окно Калькулятора в центре экрана и рассмотрите его элементы. 1 Если компьютер работает под управлением ОС Linux,...
атайсуйкнбеков
31.12.2022 20:10
Как можно организовать обмен объктами между разными документами?...
anisiloppoosa
30.10.2022 01:25
Сосуды цилиндрической формы заполнены до краёв жидкостью плотностью d=1200кг/м3. составьте программу в pascal abc которая найдёт суммарную массу жидкости....
КлешВова
13.08.2022 09:20
ответьте на 2-3 во Нужно сдать! 1-во отвечать не надо...
adiletmurataliev
18.10.2020 04:18
Вычислите: 101011112 – 2578 + 516. ответ запишите в десятичной системе счисления с полным решением...
GNOM888
09.08.2021 19:11
Есть 2 банки по 5 и 4 литра. Найдите 2 литра воды...
dasausakova526
10.04.2020 03:54
Как включается в работу программа калькулятор...
eka445590226
25.04.2023 15:17
Задание №1. Перевести из 10-тичной системы в 3-ичную. А) 283 Б) 412 В) 797 Г) 2156...
candiesgirl16
24.11.2020 02:42
2. Крал-саймандарды атауын жазыңыз.Getting1 12Sketchup кұрал-саймандары:Push Pull (басу тарту ). Follow Me (менің артымнан жур). Offset (Контур). Select (Тандау)....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
i, j, k: longint;
begin
for i := 1 to 9 do
for j := 0 to 9 do
for k := 0 to 9 do
if ((i + j + k) mod 7 = 0) and ((100*i+10*j+k) mod 7 = 0) then
writeln(i, j, k);
end.