В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
elviraborysenko
elviraborysenko
25.09.2022 17:58 •  Информатика

Cоставьте блок-схему и напишите программу вывода на экран 5 первых четных натуральных чисел

Ответ:
DLM1
DLM1
23.05.2020 17:32

Program prim;

var i,x : integer;

begin

x:=1;

for i:=1 to 5 do

begin write (x,'  ');

x:=x+2;

end;

end. 

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?