Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
vaniagaclyc
12.11.2020 02:32 •
Информатика
Кому ! ставлю много напишите программу, которая во введённой символьной строке заменяет все буквы а на буквы б и наоборот. заглавные на заглавные, строчные на строчные.
Ответ:
AnyaManankina
21.07.2020 16:27
PascalABC.Net
var
str : string;
i : integer;
begin
write('Введите строку: ');
readln(str);
for i := 1 to length(str) do
case str[i] of
'а' : str[i] := 'б';
'А' : str[i] := 'Б';
'б' : str[i] := 'а';
'Б' : str[i] := 'А';
end;
writeln(str);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
backust
24.07.2021 18:22
Что это такое? Память Шина адреса Кулер для процессора?...
TeT9l3uHa
02.01.2022 05:15
Напишите программу на задачу на...
g2004
19.06.2020 22:14
Історія виникнення інтернету в україні(коротко)...
Monimix
19.06.2020 22:14
Какие языки из предложенных не существуют для представления информации? 1)язык блок-схем; 2)формальный язык; 3)язык программирования; 4)язык дискретизации....
Джахаршин8
20.11.2020 09:39
Дана сторона квадрата а. найти его периметр р=4*а...
Пашаg
24.07.2021 06:50
Дан фрагмент программы: A:=23; B:=A+2; A:=B-A; WriteLn(A, , , B); Какие числа будут выведены на экран компьютера?...
nadialihas2005
18.09.2022 22:31
Расположите государства Азии в порядке убывания площади их территорий. Расположите элементы в правильном порядке: 1 Индия 2 Индонезия 3 Китай 4 Япония...
lerchikus
18.09.2022 22:31
Напишіть розповідь про грунти 3-5 речень...
peindragneel11
18.09.2022 22:31
Чи скористалася Румунія сприятливим історичним шансом для модернізації у міжвоенний період? Свою точку зору обгрунтуйте....
Vika4634
18.09.2022 22:31
Much, many, little и подобное выбрать правильный ответ в каждом из 8 1 __ calories are there in this cake? A How much B How many C How little 2 I don’t eat __ for breakfast....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var
str : string;
i : integer;
begin
write('Введите строку: ');
readln(str);
for i := 1 to length(str) do
case str[i] of
'а' : str[i] := 'б';
'А' : str[i] := 'Б';
'б' : str[i] := 'а';
'Б' : str[i] := 'А';
end;
writeln(str);
end.